Skip to main content
Waters

Waters Database Manager launching error occurs with Empower 3 FR3 - WKB71852

Article number: 71852

SYMPTOMS

  • When you go to Windows Start > All programs > Empower folder > Waters Database Manager, it opens in Google Chrome. Error: (Server name) refused to connect
  • Does not reach the point to enter credentials
  • Same issue using Chrome or IE 
  • When you ping netstat -a, the default port 8181 is not listed

 

333.PNG

 

 

ENVIRONMENT

  • Empower 3 Feature Release 3 Enterprise
  • Waters Database Manager (WDM)

CAUSE

Waters Database Manager Listener is not running.

FIX or WORKAROUND

  1. In Windows, open Control Panel > Administrative Tools > Services.
  2. Start Waters Database Manager Listener.
  3. Ping netstat -a; the default port 8181 should now be listed.
  4. Launch Waters Database Manager.
  5. Log in. Username is "administrator". The password is also "administrator".

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.