Skip to main content
Waters

Empower message center is slow to open and freezes - WKB7169

Article number: 7169

SYMPTOMS

  • Empower message center is slow to open and freezes

ENVIRONMENT

  • Empower 3

CAUSE

A buildup of messages in the message center.

FIX or WORKAROUND

Purge the message center

  1. Click View > Properties.
  2. Open the Purge tab.
  3. Select all logs you wish to purge.
  4. Click "Purge Selected Message Logs NOW".

ADDITIONAL INFORMATION

 

id7169, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.