"Path does not exist" message when attempting to restore a project into Empower Enterprise - WKB70268
Article number: 70268
SYMPTOMS
- "Path does not exist" message when attempting to restore a project into Empower Enterprise
ENVIRONMENT
- Empower 3 Enterprise
CAUSE
The user is logged in to the Windows client as a local user.
FIX or WORKAROUND
Log in to the Windows client as a domain user that has access to the Empower raw data share.
ADDITIONAL INFORMATION
id70268,