Skip to main content
Waters

Empower 3 FR3 gives error: "does not meet the minimum hardware requirement" during installation - WKB6842

Article number: 6842

SYMPTOMS

  • Empower 3 FR3 gives error: "does not meet the minimum hardware requirement"

ENVIRONMENT

  • Empower 3
  • Windows 7, 32-bit

CAUSE

Windows 7, 32-bit operating system is not supported.

FIX or WORKAROUND

Install Empower on a computer that meets the hardware requirements, see the Empower 3 Installation, Configuration and Upgrade Guide.

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.