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Checksum fails when upgrading Empower - WKB6740

Article number: 6740

SYMPTOMS

  • Checksum fails when upgrading from Empower 3 Service Release 1 to Empower 3 Feature Release 3

ENVIRONMENT

  • Empower 3
  • Enterprise

CAUSE

The checksum file is missing from the Empower instrument folder, but there is a checksum file in the Empower instrument server folder.

FIX or WORKAROUND

  1. Copy over the checksum file from the Empower instrument server folder to the Empower instrument folder.
  2. Rename the checksum file in the Empower instrument server folder give the original name to the checksum file in the Empower instrument folder. 

ADDITIONAL INFORMATION

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