Skip to main content
Waters

Agilent 7890 GC control panel unavailable in Empower Run Samples window when accessed through Citrix - WKB67463

Article number: 67463

SYMPTOMS

  • Agilent 7890 GC control panels are available in Empower Run Samples when connected directly to the LAC/E 32
  • Agilent 7890 GC control panels are unavailable when connecting to Run Samples through Citrix
  • Some users can view control panels of Run Samples on LAC/E 32 but not through the Citrix server

ENVIRONMENT

  • Empower 3 Enterprise
  • Citrix 
  • Agilent 7890 GC
  • Agilent 7890 Instrument Control Framework 3.1

CAUSE

DCOM settings and local security policies were not set for all Empower users and groups.

FIX or WORKAROUND

Add Empower User group on all Citrix servers and give appropriate permissions with respect to the reference document 715005266 Rev. B, page 71 (“DCOM settings and permissions set during installation”).

ADDITIONAL INFORMATION

Link for Configuration and Upgrade Guide (715005266/Revision B):

https://www.waters.com/waters/support.htm?lid=134948873&cid=511442&type=USRM

id67463, 7890 GC, 7890 GCDET, 7890BGC

Not able to find a solution? Click here to request help.