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Empower 3 Enterprise runs very slowly - WKB66108

Article number: 66108

SYMPTOMS

  • Empower 3 Enterprise runs very slowly
  • Logging into Empower is slow
  • Opening any Empower window is slow
  • Same behavior when running Empower directly on server or from a client

ENVIRONMENT

  • Empower 3 Enterprise

CAUSE

Listener log is very large (4.1 GB).

FIX or WORKAROUND

  1. Stop the OracleTNSListener service on the database server.
  2. Find the listener.log at x:\Empower\Oracle\diag\tnslsnr\"server name"\listener\trace.
  3. Rename the listener.log as listener.old.
  4. Start the OracleTNSListener service on the database server.
  5. A new listener log is created when the service starts. It will begin to populate as connection requests are made.

ADDITIONAL INFORMATION

Other symptoms of this problem include the complete inability for users to log in to Empower, either from a client PC or from the client application directly on the database server.

id66108, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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