Skip to main content
Waters

Raw Data recovery error: Unable to connect to Node WATxx Project test - WKB61317

Article number: 61317

SYMPTOMS

  • Empower is not able to recover buffered data on the LAC/E when the LAC/E left data in buffering mode
  • Project name begins or ends with a period.  Example: 'test.' '.test' 
  • Raw data directory for the project does not begin or end with a period. Example: \\server\sharename\test
  • Raw data collection path on the LAC/E does not begin or end with a period. Example: c:\Empower\InstrumentServer\systemname\databasename\test

ENVIRONMENT

  • Empower 3 Enterprise

CAUSE

The instrument server is unable to locate the specified project name of 'test', as shown in the recover.log entry below. Node refers to the Empower Database name and Project refers to the Empower project name.

clipboard_eb235f59cb4ffbcc62bf1d09f2ba7d8fc.png

FIX or WORKAROUND

  1. Rename your project to remove the period at the end of the project name. Example: rename 'test.' to 'test'.
  2. Allow the next Recovery cycle to complete.
  3. Verify in the Project window that all data are uploaded onto the Raw Data server in the Review application. Recover.log records will indicate that all files are successfully saved on share.
  4. After successful data recovery, rename the project back to the original name with the period. Then back it up and restore it to a name without a period.

ADDITIONAL INFORMATION

Waters recommends that you create Empower Project names that do not have any special characters and end or begin with a period.

id61317, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.