Error: "Unable to store Post Run report" in Empower recover.log - WKB59191
Article number: 59191
SYMPTOMS
- Data buffered on LAC/E32 will not upload to Empower server (even with LAC/E32 restart).
- Found the following entries in the Empower recover.log (located on the LAC/E32 in C:\Empower\InstrumentServer):
- Unable to store Post Run report for injection id ####
- Failed to recover Sample Set from file C:\Empower\InstrumentServer\....\SampleSet####.dat
ENVIRONMENT
- Empower 3 Enterprise
CAUSE
Empower database server failed. A new server was built with the same version of Empower, and then the database and data files were restored from a recent backup. The sample set that the LAC/E32 was attempting to recover started (was created) after the database backup was taken, so when the database was restored, this sample set did not exist. Therefore, Empower did not know where to restore the sample set (and data files) to as it never existed in the restored database.
FIX or WORKAROUND
Rerun samples.
ADDITIONAL INFORMATION
id59191,