Skip to main content
Waters

Error: Instrument failure in Empower message center - WKB5898

Article number: 5898

SYMPTOMS

  • "Instrument failure" in Empower message center.
  • Empower Node properties status shows "No" for all instruments.
  • Reboot of computer and systems does not resolve issue.
  • Waters Service on LAC/E is running.
  • Able to ping and get reply from the Instrument LAN.
  • Cannot ping any instrument connected.
  • Waters DHCP is blank for all instruments connected.

ENVIRONMENT

  • Empower
  • Client server
  • Ethernet instruments

CAUSE

Windows Firewall blocking communication with the instrument LAN.

FIX or WORKAROUND

Disable Windows Firewall (Start > Control Panel > Windows Firewall > Turn Windows Firewall on or off > Turn off Windows Firewall)

ADDITIONAL INFORMATION

Make certain that the Instrument LAN connection is enabled.

Not able to find a solution? Click here to request help.