No communication with any ACQUITY or Alliance system on a LAC/E32 - WKB57989
Article number: 57989
SYMPTOMS
- No communication with any system attached to a particular LAC/E32
- All instruments say OK? NO in the instrument tab of node properties
- In DHCP, there is no type listed for any of the ACQUITY components or Alliance 2695 and 2998 PDA
- All systems are connected to an Ethernet switch box
ENVIRONMENT
- Empower 3
- ACQUITY UPLC
- Alliance HPLC System
- 2695 Separations Module
- 2998 Photodiode Array Detector
CAUSE
The cable connected to the switch box is plugged into the wrong Ethernet port on the LAC/E32. The internet network cable is plugged into the instrument LAN port. The ethernet switch can be faulty as well.
FIX or WORKAROUND
- Turn off all instruments.
- Unplug the cables and plug the correct Ethernet cord into the correct port.
- Ensure that all instruments are still powered-off, and then go to Control Panel > Network and Sharing Center > Change Adapter Settings (on the left).
- Right-click the proper instrument LAN, and then click Properties.
- Ensure that Internet Protocol version 6 is disabled.
- Highlight Internet Protocol version 4 and click on Properties.
- Click the radio button for Use the Following IP Address.
- Specify 192.168.0.1, and then click OK and exit out of the other windows that just opened.
- Power-on the instruments.
- In the DHCP window, confirm that all modules populate with an IP address, MAC address, Type, and Name.
- On the Instrument tab of node properties in Empower, scan instruments. All components should appear as OK? YES.
ADDITIONAL INFORMATIO
