Communication failure in Empower following a power outage - WKB56831
Article number: 56831
SYMPTOMS
- Unable to connect with all components.
- None of the components appear in DHCP.
ENVIRONMENT
- Empower 3
- Empower 2
- ACQUITY UPLC
CAUSE
Instrument failure due to power interruption.
FIX or WORKAROUND
- Power-down all instruments.
- Restart the workstation.
- Open Waters DHCP and clear any entries.
- Power-up the column manager and allow the unit to fully initialize (will take about three minutes). Verify that the column manager appears in the DHCP.
- Turn all the other instruments on.
- Open Empower, and then reset the communication with the instruments starting with the column manager.
ADDITIONAL INFORMATION
