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Waters

Communication failure in Empower following a power outage - WKB56831

Article number: 56831

SYMPTOMS

  • Unable to connect with all components.
  • None of the components appear in DHCP.

ENVIRONMENT

  • Empower 3
  • Empower 2
  • ACQUITY UPLC

CAUSE

Instrument failure due to power interruption.

FIX or WORKAROUND

  1. Power-down all instruments.
  2. Restart the workstation.
  3. Open Waters DHCP and clear any entries.
  4. Power-up the column manager and allow the unit to fully initialize (will take about three minutes). Verify that the column manager appears in the DHCP.
  5. Turn all the other instruments on.
  6. Open Empower, and then reset the communication with the instruments starting with the column manager.

ADDITIONAL INFORMATION

 

id56831, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPBINARY

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