Skip to main content
Waters

Will Empower continue to work if TLS v1.2 is enabled? - WKB51936

Article number: 51936

ENVIRONMENT

  • Empower

ANSWER

There are no known impacts to Empower when enabling TLS v1.2. However, Waters has not formally tested against enabling of this feature.

Possible areas of concern:

  • Empower environments where LDAP authentication is in use
  • Impact on supporting platforms such as Windows operating systems, Citrix, and VMware

Waters strongly recommends that any changes be evaluated in non-production environments.

ADDITIONAL INFORMATION

Beginning with Empower 3 Feature Release 5, Empower uses TLS v1.2 for secure LDAP authentication.

Not able to find a solution? Click here to request help.