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Waters

Why does a new Empower LAC/E32 installation buffer data and give the error "unable to connect to node" in the recover.log file? - WKB48704

Article number: 48704

SYMPTOMS

  • You can log in and start a run on the new LAC/E32, but it buffers data and gives an "unable to connect to node" error in the recover.log file

ENVIRONMENT

  • Empower 3

CAUSE

The tnsnames.ora file does not point to the correct Empower server database instance.

FIX or WORKAROUND

  1. Correct the tnsnames.ora file on the problem LAC/E32, or
  2. Copy a working tnsnames.ora file from a working LAC/E32 to the problem LAC/E32.

ADDITIONAL INFORMATION

You may need to restart the LAC/E32 to re-establish a good connection for the Watersservice to copy buffered raw data files to the raw data share on the Empower database server.

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