"Server Busy" error when trying to connect with the system in Empower - WKB48343
Article number: 48343
SYMPTOMS
- "Server Busy" error when trying to access Run Samples or connect with the system
- Node properties and system properties open successfully
- Reboot command from Configuration Manager did not reboot the LAC/E
ENVIRONMENT
- Empower 3
- Citrix
CAUSE
A user was tied to the target system in the System Monitor window. This user was no longer logged in.
FIX or WORKAROUND
Complete shutdown and cold reboot of the LAC/E module or acquisition server resolves the issue.
ADDITIONAL INFORMATION
