Printer does not show up in SQT in Empower - WKB47955
Article number: 47955
SYMPTOMS
- Printer does not show up in Qualify System prompt
ENVIRONMENT
- Empower Enterprise
- Windows 7 and above
CAUSE
Printer not registered to node
FIX or WORKAROUND
- Start > All Programs.
- Empower folder > Register Empower Node Printer.
- Right-click and run as administrator (see image below).
- Click on Get Printer.
- Log back in to Empower > Run Sample. Click on File > Qualify System, and go to the Printers tab. You will see your printer.
ADDITIONAL INFORMATION
Do not select a redirect or a printer that requires you to save the file (for example, Microsoft Print to PDF or XPS Document Writer) as when the SQT generates a report. The prompt to save the file will not appear, so further processing and reporting jobs will accumulate in the queue.

