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Printer does not show up in SQT in Empower - WKB47955

Article number: 47955

SYMPTOMS

  • Printer does not show up in Qualify System prompt

ENVIRONMENT

  • Empower Enterprise
  • Windows 7 and above

CAUSE

Printer not registered to node

FIX or WORKAROUND

  1. Start > All Programs.
  2. Empower folder > Register Empower Node Printer.
  3. Right-click and run as administrator (see image below).
  4. Click on Get Printer.
  5. Log back in to Empower > Run Sample. Click on File > Qualify System, and go to the Printers tab. You will see your printer.

ADDITIONAL INFORMATION

Do not select a redirect or a printer that requires you to save the file (for example, Microsoft Print to PDF or XPS Document Writer) as when the SQT generates a report. The prompt to save the file will not appear, so further processing and reporting jobs will accumulate in the queue.

 clipboard_e408832a2861ea500342b6cd161bac1be.png

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