ACQUITY communication failure - WKB469
Article number: 469
SYMPTOMS
- ACQUITY Console responds slowly
- Sample Manager shows communication failure or stops responding
- ACQUITY Console reset function does not work
- All ACQUITY components except Sample Manager function properly
- ACQUITY Console Run Samples window does not display Sample Manager information
- Waters DHCP configuration window lists two Sample Managers (ACQSM)
ENVIRONMENT
- Empower 2
- Empower 3
CAUSE
New Sample Manager was installed to replace the previous one
FIX or WORKAROUND
- In the Waters DHCP configuration window, delete the previous Sample Manager.
- In the System Properties dialog box, remove the previous Sample Manager.
- Add the new Sample Manager to the existing system.
- Save the updated system configuration.
- Reboot the Sample Manager.
ADDITIONAL INFORMATION
id469, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP