Skip to main content
Waters

Intermittent communications issues with instruments - WKB45401

Article number: 45401

SYMPTOMS

  • The QDa had intermittent communication issues with Empower during overnight runs
  • The QDa had to be restarted to resume communications
  • QDa communication issues appeared to stop, but then the ACQUITY Column Manager had similar issues
  • Intermittent losses of communication with LCMS system

ENVIRONMENT

  • Empower 3
  • UNIFI 1.9.3 Workstation
  • Xevo G2-XS
  • ACQUITY UPLC I-Class

CAUSE

The computer had the power-saving mode set to turn off the hard drive after 30 minutes of inactivity.

FIX or WORKAROUND

In Windows Power Options, change the hard disk power-saving mode to never turn off the drive.

ADDITIONAL INFORMATION

Waters-built PCs are set, by default, to the Waters power plan under Control Panel\All Control Panel Items\Power Options. Customer-provided PCs may instead be using other power plans (e.g., Balanced) in which the advanced power settings are configured incorrectly.

Not able to find a solution? Click here to request help.