Error: Printer LAN IP conflict, change to alternate IP address in Empower - WKB3910
Article number: 3910
SYMPTOMS
- Printer LAN IP conflict, change to alternate IP address error observed in the ACQUITY console
ENVIRONMENT
- Empower 3 Workstation
- ACQUITY UPLC
- ACQUITY H-Class
CAUSE
Printer is configured to use the Instrument LAN default IP address of 192.168.0.1
FIX or WORKAROUND
- Power-off all instruments.
- Change the Instrument LAN IP to the alternate from the Configuration Manager.
- Select the Node, right-click, and select Properties.
- Go to the Configure DHCP tab and click Configure DHCP.
- Select Server > Configuration Wizard > Instrument LAN card, and click Next.
- Select Alternate IP Address (172.16.0.1) and click Next.
- Click Finish and allow the computer to restart.
- Allow the Operating System to fully initialize and do not open Empower.
- Power-on instruments starting with the instrument that has the built-in hub (Sample Manager) and wait until it completes and goes to idle. The unit should populate in the DHCP Server window.
- Power-on the pump. When it completes the start-up and populates, you can turn on the detector.
- After all modules have completed the start-up diagnostics and have populated in the DHCP, log into Empower.
- Run as usual.
ADDITIONAL INFORMATION
id3910, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO