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"Failed to connect to Node error 340" in Empower - WKB3830

Article number: 3830

SYMPTOMS

  • "Failed to connect to Node error 340" when trying to connect to node

  • Error occurred after DST (daylight savings time) patch was applied as a push install

  • Install Support folder and Oracle are missing

ENVIRONMENT

  • Empower 3 Feature Release 2
  • Windows 2008 server

CAUSE

As noted in the Empower 3 Feature Release 2 Installation and Configuration Guide:

Push installation is not supported on clients, LAC/E32 modules, or Citrix servers on which Oracle is already installed.

FIX or WORKAROUND

This is a defect under PCS 50685.

A new enhancement request (PCS 55318) to allow push installs of Empower to recognize preinstalled Oracle clients has been submitted.

ADDITIONAL INFORMATION

id3830, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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