Breeze software does not open - WKB3234
Article number: 3234
SYMPTOMS
- Breeze does not open, and an Oracle connection error appears.
ENVIRONMENT
- Breeze software
CAUSE
Oracle service in Windows is disabled.
FIX or WORKAROUND
- Log in as a Windows Administrator.
- Go to Windows Control Panel.
- Go to Administrative Tools.
- Go to Services, right-click the Oracle service to go to its properties.
- Enable the Oracle service and set to Automatic.
- Start the Oracle service.
- Log in to Breeze.
ADDITIONAL INFORMATION
id3234, BREEZESW, SUPBZ