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Waters

Error "Serial number is already activated" when trying to reactivate licenses in Empower following a hard drive crash or license deactivation - WKB3210

Article number: 3210

SYMPTOMS

  • Error message in the Web licensing wizard: "Serial number is already activated"
  • Reloading software after a hard drive crash
  • Reactivating a license after unsuccessfully deactivating it
  • Reactivating a license after a failed attempt t activation (no activation file created or saved)

ENVIRONMENT

  • Empower
  • Breeze 2
  • UNIFI

CAUSE

Licenses are still flagged as "activated" in the Waters' corporate database (SAP).

FIX or WORKAROUND

  1. Contact your local Waters office to have the licenses cleared in SAP.
  2. Reactivate the licenses.

ADDITIONAL INFORMATION

This can also happen if a customer is trying to activate a license on a second database. Most Empower licenses (with the exception of Named User licenses) can only be activated on one database at a time.

This error will also occur if you go through only the registration part of the licensing wizard and you never complete the activation part of the process. SAP thinks the licenses are already activated, but they cannot be deactivated from the software because they were never activated in the software. They must be cleared in SAP to make them available for activation again.

id3210, BREEZESW, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, SUPBZ, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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