Skip to main content
Waters

LAC/E32 buffers immediately after first injection of a sample set in Empower - WKB31316

Article number: 31316

SYMPTOMS

  • LAC/E32 buffers after the first injection during sample set
  • Watersservice log on account is a service account with local administrator privileges
  • Users can still review data in real time 
  • In the recover log, "access denied" messages occur during buffering
  • There are two raw data file servers, but only one is used for collecting data, the other stores older projects

ENVIRONMENT

  • Empower 3 Feature Release 3 Hotfix 1
  • Empower Enterprise

CAUSE

In the manage raw data files data path, the server listed is the server the LAC/E32 does not have access to (the server that is used to store older projects).

FIX or WORKAROUND

Remove the path going to the server that is not used for data acquisition, or add service account to the local administrator rights to the file server.

ADDITIONAL INFORMATION

Ensure that network ports are not blocked by firewall or antivirus software.

name=IP address may be required in the network port settings rules.

id31316, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14

Not able to find a solution? Click here to request help.