"Instrument failure - End of run wait timed out at xxx seconds. No reply from ACQ_Module_SerNumber" in Empower message center - WKB296940
Article number: 296940
SYMPTOMS
- "Instrument Failure - End of run wait timed out at xxx.x seconds. No reply from ACQ-Module#SerNumber"
- The xxx. x seconds shown in the Empower message center would be the run time of the injection + 10 minutes; for example, if the run time is 5 minutes, the message center shows 900 seconds
ENVIRONMENT
- Empower 3 Enterprise
- Driver Pack 4 and above
CAUSE
- Instrument method / Shutdown method
- Instrument status
- Data Channel not enabled
- Non-inject function runtime
- ACQUITY rQSM / QSM flow rate
- Driver logs
- Third-party instruments (GC having HS)
- External environmental factors
FIX or WORKAROUND
Instrument method / Shutdown method
- An incorrect shutdown method, such as creating the shutdown method as an injection line in the sample set method with a runtime of less than one minute
- You should add the shutdown method in the Run Samples dialog box, and the run time should be more than 2 minutes.
Instrument Status
- The instrument status (driver status) moves to an unknown/running status due to an instrument failure. (It can be read from logs; contact FSS or GSS.)
- When the instrument status is unknown, if a new sample set starts with a condition column or equilibrate as the first line, the instrument failure is reported right before the injection.
- Restarting the LAC/E and instrument before starting a sample set is recommended. This clears the instrument's unknown/running status and brings it to the IDLE condition. (Note: This might trigger an error message in the message center ("Instrument failure - Failed at the end of run", which is an expected error message).
Data Channel not enabled
- If the data channel is not enabled in the instrument method (Waters and Third-party) may also result in this behavior. Ensure the data channel is enabled for the module to acquire the data.
Non-inject function runtime
- Having a non-inject function/monitoring runtime of 600 minutes may lead to this instrument's failure. It is recommended that you have less than 600 minutes or two or more separate lines in the sample set for a total of 600.
ACQUITY rQSM/QSM flow rate
- An rQSM/QSM flow rate of 0 mL/min may cause this instrument to fail after the injection/non-injection run time is completed. The minimum flow on the rQSM/QSM pump should be at 0.012 mL/min.
Instrument driver logs
- If Instrument driver logs were enabled by having the registry key (HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Waters\Instruments) as 4 may create unknown status update files in Drive:\Empower\Instruments\HTML and also under Drive:\Empower\Instruments\HTML\Instrument_module_folder.
- Files collected in this location may delay the file system creation/update in real-time scenarios. A large number of files created will lead to a busy folder.
- If logs need to be enabled for troubleshooting, these files must be periodically deleted. Contact GSS for assistance.
Third-party instruments (GC having HS)
- Third-party instruments (Agilent, Shimadzu, Perkin) with GC and HS might exhibit this behavior if the GC cycle time is not synchronized. The GC Cycle time should be calculated as GC Oven time + Equilibration Time + GC cool-down time. For example, suppose the oven time is 12 minutes, the equilibration time is 2 minutes, and the GC may take x minutes (say 4 minutes) to bring the oven temperature ramp method to the initial temperature when the injection is complete. The GC cycle time for this example should be approximately 18 minutes.
External environmental factors
- Ensure that no group policy is applied to the PC during data acquisition. Having group policy pushed at the time of acquisition will interrupt the run.
- Ensure that all individual Waters .exe applications are excluded from the antivirus. For AV exclusion and group policy settings, refer to the Empower 3.7.0 System Admin guide, pages 16 to 20.
- Ensure that AV settings such as Intrusion Prevention, Vulnerability protection, Sonar, Web reputation feature, and AMSI services are removed/disabled at the time of Installation.
- You should whitelist the Instrument LAN IP address and Waters Instrument communication ports (Port 80 for Waters; refer to the guide for third-party instruments) in AV settings via the registry key. Customers may need AV vendor assistance to deploy the same, and Waters may be unable to help set the registry keys.
- Ensure that the Windows Defender Smart Screen is disabled in Windows and IE settings.
ADDITIONAL INFORMATION
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