Skip to main content
Waters

Unable to establish communication with a system in Empower - WKB29566

Article number: 29566

SYMPTOMS

  • Only one unit shows OK? Yes in the node properties
  • Nothing populates in the DHCP server configuration window after power cycling instruments

ENVIRONMENT

  • Alliance HPLC System
  • 2489 UV/Vis Detector
  • 2414 Refractive Index Detector
  • busLAC/E card
  • Empower 3 Personal

CAUSE

Antivirus software is blocking communication.

FIX or WORKAROUND

Turn off anti-viral software or add the application to the anti-virus software's whitelist.

ADDITIONAL INFORMATION

If the customer's IT department requires antivirus to be on, you need to exclude some folders from real-time scanning. See WKB16341.

How to set Windows firewall settings for Empower - WKB47333

Not able to find a solution? Click here to request help.