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"Deleted Result Set: Deleted during background processing" message in the audit trail in Empower - WKB2925

Article number: 2925

SYMPTOMS

  • Receiving message "Deleted Result Set: Deleted during background processing" in the audit trail in Empower
  • Analyst user type does not have Delete privileges
  • No results produced for this processing job error in the Empower Message Center

ENVIRONMENT

  • Empower 3 Feature Release 2 (FR2)

CAUSE

When background processing fails to create results, Empower automatically deletes the EMPTY result set (as no results were actually generated) and posts the "No results produced for this processing job" message to the Message Center. In the audit trail, the deletion is attributed to the user who submitted the processing job, even if that user does not have Delete privileges. 

Make sure that the project has plenty of free space and that the sample set being processed is not set to Don't Process. If the data is 3D data, make sure it is being processed via method set.

FIX or WORKAROUND

Behaves as expected, as explained in PCS 43575. See also: PCS 54523.

ADDITIONAL INFORMATION

To determine how a result set was deleted, inspect the audit trail. When Empower deletes a result set, the audit trail "Misc" field contains the text "Deleted during background processing". When a user deletes a result set, the user's comments appear in the Details field after "Reason:", and the "Misc" field is blank.

For additional information on this error message, refer to the attached document

id2925, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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