No logs are recorded or displayed in the ACQUITY console - WKB292312
Article number: 292312
SYMPTOMS
- No ACQUITY logs are recorded in the ACQUITY console when accessed through Empower or from Standalone
- ACQUITY modules are not available on the drop-down list in the logs section of the console
- ACQUITY Console Client fails when collecting the service profile
- Checking the ACQUITY schema via SQLPLUS shows no entries recorded
- The ACQUITY schema are present and not locked
After typical DP installation, the system/module list is populated.
ENVIRONMENT
- Empower Workstation
- DP2019
- DP2020
- DP2022
CAUSE
Drivers were deployed using the custom installation option.
FIX or WORKAROUND
- Delete the instrument in Empower.
- Remove the drivers.
- Reboot.
- Confirm that all prerequisites, including UAC and SECPOL, are correct.
- Install driver pack using the TYPICAL deployment option.
- Reboot.
- Create the system.
ADDITIONAL INFORMATION
Recommendations for the installation of Waters instrument drivers and driver packs - WKB106931
Similar issue was seen in CN Empower FR5 with DP2019 - [CRI-1204] Console Logs information does not display - Empower 3 FR5 Chinese version
