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No logs are recorded or displayed in the ACQUITY console - WKB292312

Article number: 292312

SYMPTOMS

  • No ACQUITY logs are recorded in the ACQUITY console when accessed through Empower or from Standalone
  • ACQUITY modules are not available on the drop-down list in the logs section of the console
  • ACQUITY Console Client fails when collecting the service profile
  • Checking the ACQUITY schema via SQLPLUS shows no entries recorded
  • The ACQUITY schema are present and not locked

clipboard_e81aa3c39701a5ff84415f76ad3aa615a.png After typical DP installation, the system/module list is populated.

ENVIRONMENT

  • Empower Workstation
  • DP2019
  • DP2020
  • DP2022

CAUSE

Drivers were deployed using the custom installation option.

FIX or WORKAROUND

  1. Delete the instrument in Empower.
  2. Remove the drivers.
  3. Reboot.
  4. Confirm that all prerequisites, including UAC and SECPOL, are correct.
  5. Install driver pack using the TYPICAL deployment option.
  6. Reboot.
  7. Create the system.

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