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Empower 3 Citrix sign-off errors: "Unable to create the pdf file for result sign-off" - WKB283583

Article number: 283583

SYMPTOMS

  • Empower 3 Citrix sign-off errors: "Unable to create the pdf file for result sign-off"

ENVIRONMENT

  • Empower 3.7.0 Enterprise with Citrix

CAUSE

Sign-off jobs are stuck at “Waters Internal Queue – Do Not Use”.

FIX or WORKAROUND

  1. Clear out the “Waters Internal Queue – Do Not Use” printer sign-off jobs.

 2. Restart the “Print Spooler” service on the Citrix server.

ADDITIONAL INFORMATION

If a sign-off job is stuck in the “Waters Internal Queue – Do Not Use” print driver, it affects a couple of things:

Signoff 1 or Signoff 2 freezes.
The signoff still succeeds, but Empower is unable to generate a PDF associated with the signoff.

Print Preview, Save Report fails.
Within Print Preview you can still use the Print option and select “Microsoft Print to PDF” printer as a workaround for this issue.

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