Alliance iS HPLC System Empower control panel shows "Unable to Connect" and no communication with Alliance iS - WKB281830
Article number: 281830
SYMPTOMS
- Empower control panel in Run Samples is unavailable; message "Alliance iS Unable to Connect. Please check network cables and configuration"
- Unable to launch an analysis (instrument failure)
- Windows system event viewer error after a reboot: The WatersNGINXInstrumentService service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion
ENVIRONMENT
- Empower 3 Enterprise
- Alliance iS HPLC System 1.1 ICS
- 80 port is open on the LAC/E and between the LAC/E and the Citrix server
CAUSE
Windows service WatersNGINXInstrumentService not started on the LAC/E event if set to Startup type Automatic
FIX or WORKAROUND
Start the Windows service WatersNGINXInstrumentService on the LAC/E.
ADDITIONAL INFORMATION
Optional: If the service fails to start after each reboot of the LAC/E, change the Windows Service Startup type to Automatic (Delayed Start).
Description of the service: Waters NGINX Instrument Service responsible for ICS LAC/E reverse proxy management
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