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The Empower processing server hangs after processing - WKB28150

Article number: 28150

SYMPTOMS

  • The Empower processing server hangs after processing
  • Issue does not resolve when user logs off of Empower
  • Restarting the Empower service or rebooting the server does not resolve

ENVIRONMENT

  • Empower 3 Personal
  • No Citrix

CAUSE

The processing server hangs after processing.

FIX or WORKAROUND

Do a hard reboot of the processing client.

ADDITIONAL INFORMATION

Note: If it is a Citrix server, try to reboot the Citrix server and see if that solves the issue permanently.

id28150, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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