Skip to main content
Waters

The Empower processing server hangs after processing - WKB28150

Article number: 28150

SYMPTOMS

  • The Empower processing server hangs after processing
  • Issue does not resolve when user logs off of Empower
  • Restarting the Empower service or rebooting the server does not resolve

ENVIRONMENT

  • Empower 3 Personal
  • No Citrix

CAUSE

The processing server hangs after processing.

FIX or WORKAROUND

Do a hard reboot of the processing client.

ADDITIONAL INFORMATION

Note: If it is a Citrix server, try to reboot the Citrix server and see if that solves the issue permanently.

Not able to find a solution? Click here to request help.