New Empower user does not see all projects upon logging into Empower. - WKB27653
Article number: 27653
SYMPTOMS
New user does not see all projects when clicking Browse Projects.
ENVIRONMENT
Empower 3
CAUSE
When the new Empower user account was created, it was not added to the group that has access to all projects.
FIX or WORKAROUND
- Log into Empower.
- Click Configure the System.
- Highlight Groups.
- Highlight the particular group that has access to the necessary projects.
- Right-click the group and select Properties.
- Select the user you want to add to this group.
- Click OK.
ADDITIONAL INFORMATION
If you are unsure which group has access to the necessary projects, right-click one of the projects and select Properties. Once that opens, select the Access tab. This show the groups that are allowed access to the project.
id27653,