Sample set run stopped with error "Winsock failed while reading data 10054" in Empower with Agilent A1100 - WKB27428
Article number: 27428
SYMPTOMS
- Agilent A1100 sample set interrupted in the middle of a run with error "Winsock failed while reading data 10054" in Empower.
- In Windows System Event log, there is an entry that the Network Port Link was disconnected at the time of the error.
- Network Bridge says it is disconnected and is unresponsive when pinging.
- Cable between A1100 and LAC/E is not disconnected.
ENVIRONMENT
- Empower 2 Feature Release 5
- Empower Enterprise
- Agilent A1100 LC
- Agilent LC Instrument Control Software 1.06
CAUSE
Detector was powered-off. This component contains the network card used to communicate with Empower.
FIX or WORKAROUND
- Power-on the detector.
- Restart the sample set run.
ADDITIONAL INFORMATION
id27428, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP