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Empower System Suitability Failure Stops Sample Set with No Suitability Errors - WKB27380

Article number: 27380

SYMPTOMS

  • Sample sets with interactive system suitability using " Stop on fault " or " Continue on fault " may stop with a suitability failure error even though all suitability parameters pass.
  • The Acquisition tab in the message center has the error "Suitability Failure: Stopping sample set", which appears five minutes after the end of the last injection

ENVIRONMENT

  • Empower 3

CAUSE

  • There is a 5-minute timeout in the Empower software code for checking for system suitability faults.
  • If this timeout is exceeded, the sample set stops and a Suitability Failure is generated.
  • The most likely cause of exceeding the timeout is network slowness at the time Run Samples is waiting for suitability results.

FIX or WORKAROUND

Check network performance.

Look at the number of custom fields being used

OR

Don't use "Stop on fault" and "Run & Process/Report".

ADDITIONAL INFORMATION

  • This issue may also be seen on non-injection lines used to process, especially when the Summarize Custom Fields function is used.
  • PCS# 56340 - Sample Set Stopped Due to Suitability Failure When There Were No Failed Limits
  • Also reported as CRI-1330 and CRI-1512.
  • For further information see Web posting

https://www.waters.com/waters/suppor...1330&type=DFCT

id27380,

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