Cannot log in to Empower after changing the server IP address from Static to DHCP - WKB264810
Article number: 264810
SYMPTOMS
- Unable to log in to Empower after changing the server IP address from Static to DHCP
ENVIRONMENT
- Empower Server installation type
CAUSE
When installing Empower Server, an entry is made to the local HOSTS file at C:\Windows\System32\Drivers\etc. The entry contains the IP address, short name, and fully qualified domain name of the server. If the server's IP address is changed or set to DHCP, the entry in the HOSTS file must be updated or deleted.
FIX or WORKAROUND
- Update the HOSTS file with the new IP address of the Server. Or,
- Delete the entry in the HOSTS file.
ADDITIONAL INFORMATION
id264810, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP