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"Instrument failure - End of run wait timed out at xxx.xx seconds. No reply from ACQ-rQSMSerialNumber" during acquisition in Empower - WKB264758

Article number: 264758

SYMPTOMS

  • "Instrument failure - End of run wait timed out at xxx.xx seconds. No reply from ACQ-rQSM#SerialNumber" during acquisition in Empower

ENVIRONMENT

  • Empower 3 Enterprise
  • Waters Driver Pack 2021 and 2022
  • ACQUITY Arc Solvent Manager QSM-R
  • ACQUITY UPLC H-Class Quaternary Solvent Manager (QSM)
  •  ACQUITY UPLC H-Class Modules (CM, SM-FTN)
  • Alliance 2690/5
  • Third Party Instruments including Agilent LC, Agilent GC and Shimadzu LC

CAUSE

Waters is currently investigating this behavior, documented with CRI-5107. When an auxiliary channel is enabled ( Example, pressure channel ) with ACQUITY Arc systems, the sample set sequence is interrupted with "Instrument failure - End of run wait timed out at xxx.xx seconds."

FIX or WORKAROUND

Initial investigation confirmed that when auxiliary is enabled in instrument method, the sample set is interrupted without having acquired auxiliary channel data. As Waters continues to investigate the issue to identify the exact root cause, it is recommended that you not enable any auxiliary channel in the instrument method.

ADDITIONAL INFORMATION

 

id264758, UPARQSM

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