Skip to main content
Waters

Cannot print preview any report method in Empower via Citrix session - WKB2623

Article number: 2623

SYMPTOMS

  • When you highlight a result from the Project window in Empower, right-click Preview Publisher and select report. Report does not open in Print preview, only in edit mode (see the following screen shot of how report looks in error state).

  • Issue with only certain users.

  • Happening on all projects.

  • Copy Preference from a good user to the problem users did not resolve the issue.

  • No errors in the Empower message center

  • Issue is isolated to one Citrix server. 

  • Restarting the Citrix server with the problem did not resolve issue.

  • Report with error.PNG

ENVIRONMENT

  • Empower 3 Feature Release 2 (FR2) Service Release 1 (SR1)
  • Citrix
  • Client server

CAUSE

Possibly corrupted printer drivers on one Citrix server.

FIX or WORKAROUND

Remove all printer drivers and reinstall needed printers on the Citrix server.

ADDITIONAL INFORMATION

id2623, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.