"Quickset MFC application has stopped working" error when launching Run Samples in Empower 3.7.0 - WKB261289
Article number: 261289
SYMPTOMS
- "Quickset MFC application has stopped working" error when launching Run Samples
- The control panel for FTN and detector does not populate
- The error appears after Empower was installed followed by Waters Driver Pack 2022 R1 and Agilent 3.6 ICF
- When installing the driver packs, the .netframework error appears
- Antivirus and Windows firewall are disabled
ENVIRONMENT
- Empower 3.7.0 Enterprise
- Driver Pack 2022 R1
- Agilent ICF 3.6
- ACQUITY Arc
CAUSE
System possibly corrupted
FIX or WORKAROUND
- Remove instrument components from Waters DHCP server.
- Remove instrument components from LAC/E node properties.
- Delete instrument from Empower.
- Remove Waters Driver Pack.
- Shut down LAC/E box and instrument.
- Power-on LAC/E box.
- Install Waters Driver Pack as directed in release notes and installation guide.
- Reboot LAC/E box.
- After logging in to Windows, power-on the system.
- Confirm presence of modules in Waters DHCP server.
- Confirm “Yes” for all components in LAC/E node properties.
- Creat new system.
- Confirm that Run Samples can open without errors.
- Confirm instrument control/acquisition.
ADDITIONAL INFORMATION
id261289, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPAQSM, UPARBQSM, UPARBSMFTN, UPARCH30, UPARHQSM, UPARQSM, UPARSMFTN, UPPDAARCB