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"Quickset MFC application has stopped working" error when launching Run Samples in Empower 3.7.0 - WKB261289

Article number: 261289

SYMPTOMS

  • "Quickset MFC application has stopped working" error when launching Run Samples
  • The control panel for FTN and detector does not populate
  • The error appears after Empower was installed followed by Waters Driver Pack 2022 R1 and Agilent 3.6 ICF
  • When installing the driver packs, the .netframework error appears
  • Antivirus and Windows firewall are disabled

ENVIRONMENT

  • Empower 3.7.0 Enterprise
  • Driver Pack 2022 R1
  • Agilent ICF 3.6
  • ACQUITY Arc

CAUSE

System possibly corrupted

FIX or WORKAROUND

  1. Remove instrument components from Waters DHCP server.
  2. Remove instrument components from LAC/E node properties.
  3. Delete instrument from Empower.
  4. Remove Waters Driver Pack.
  5. Shut down LAC/E box and instrument.
  6. Power-on LAC/E box.
  7. Install Waters Driver Pack as directed in release notes and installation guide.
  8. Reboot LAC/E box.
  9. After logging in to Windows, power-on the system.
  10. Confirm presence of modules in Waters DHCP server.
  11. Confirm “Yes” for all components in LAC/E node properties.
  12. Creat new system.
  13. Confirm that Run Samples can open without errors.
  14. Confirm instrument control/acquisition.

ADDITIONAL INFORMATION

 

id261289, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPAQSM, UPARBQSM, UPARBSMFTN, UPARCH30, UPARHQSM, UPARQSM, UPARSMFTN, UPPDAARCB

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