Citrix-based Empower processing and reporting do not work - WKB25536
Article number: 25536
SYMPTOMS
- Processing of results does not work when using a Citrix session
- Report Publisher does not open when using a Citrix session
- Processing of results works when using an Empower LAC/E32 or Client
ENVIRONMENT
- Empower 3 FR4
- Windows Server 2012
- Citrix XenApp v7.6
- Citrix Receiver v4.10
CAUSE
Analysis suggests that the cause is a printing subsystem problem on the Citrix server.
FIX or WORKAROUND
- Reboot the Citrix server.
Or
- Terminate the PrintIsolationHost process on the Citrix server.
ADDITIONAL INFORMATION
Contact Waters Technical Support / GSS before implementing either of the options specified here. Performing these actions will affect all user sessions on the Citrix server.
