Skip to main content
Waters

Will Agilent ICF 3.0 on a Citrix server work with older versions on a LAC/E? - WKB24614

Article number: 24614

ENVIRONMENT

  • Empower 3 Enterprise Citrix

ANSWER

Yes. See Additional Information below for specifics.

ADDITIONAL INFORMATION

From page 20 of the ICF 3.0 Release Notes:

Agilent ICF Support v3.0 is compatible in these environments:

  • When Agilent ICF Support v2.1 Hotfix 1 (with at least ICF Update A.01.05) or Agilent ICF Support v2.2 is installed on a LAC/E module and Agilent ICF Support v3.0 is installed on a Citrix server.
  • On an acquisition system that contains the current Agilent LC v1.06 ICS, the current Agilent 7890 GC v2.6 ICS, the current Agilent 6850 GC v1.40 ICS, HeadSpace Control Option v3.0, or the current released Waters driver pack.

 

 

Not able to find a solution? Click here to request help.