No communication between a LAC/E32 and the system - WKB24593
Article number: 24593
SYMPTOMS
- In Empower, nothing appears in the DHCP configuration window
- In the Windows Network and Sharing Center, there is no LAN dedicated to the HPLC system
ENVIRONMENT
- Empower 3 Personal
- Ethernet-controlled instruments
CAUSE
The instruments connect to a switch box and then to a USB-to-Ethernet converter. The user did not download the driver for the converter (also known as "dongle").
FIX or WORKAROUND
Install the driver for the dongle and it will appear as a LAN in the Network and Sharing Center > Change Adapter Settings window. Configure this LAN for the Empower-controlled system by doing the following:
- Clear the IPv6 selection.
- Highlight IPv4 and click on Properties.
- Select the option "Use the following IP Address".
- For the IP, use 192.168.0.1.
- For MAC, use 255.255.255.0.
ADDITIONAL INFORMATION
You will likely need to be logged on to the LAC/E32 as a local administrator.
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