Error message "Failed to start application - Review" when opening Review in Empower - WKB24368
Article number: 24368
SYMPTOMS
- Opening Review.exe results in the error "Failed to start application - Review"
ENVIRONMENT
- Empower 3 FR4
- Citrix XenApp v7.6
CAUSE
A definitive root cause is unknown.
It is possible that this behavior occurs when a user closes a Citrix session and then reconnects to the same session. Citrix sessions may not fully terminate because Message Center continues to run.
FIX or WORKAROUND
- Reboot Citrix server(s).
ADDITIONAL INFORMATION
Customers are advised to ensure that the Citrix session is fully terminated. A user can do this by opening the Citrix Connection Center on the local computer and selecting Log Off. Also, a Citrix administrator may want to configure a timeout value to ensure that idle sessions are logged off in a timely manner.
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