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When trying to log in to Empower on a client, the user gets the following message: ORA 12154: Could not resolve the connect identifier specified - WKB24289

Article number: 24289

SYMPTOMS

  • Cannot log in to Empower on a newly installed client
  • The server can be pinged from the client by both name and IP address
  • ORA 12154 error appears when attempting to log in on the client
  • The admin can log in to Empower on the server without issues

ENVIRONMENT

  • Empower 3 Enterprise
  • Client PC

CAUSE

The tnsnames.ora file is missing from the following directory: C:\Empower\Oracle\Oracle11gClient_2\network\admin

FIX or WORKAROUND

Copy the tnsnames.ora file from a different network location, such as another client or LAC/E32, and paste it into the admin folder of the new client.

ADDITIONAL INFORMATION

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