Skip to main content
Waters

Empower data does not upload; recovery log error "Unable to create remote file. Access is denied" - WKB236460

Article number: 236460

SYMPTOMS

  • Empower data does not upload
  • LAC/E32 Recover.log error "Unable to create remote file. Access is denied"

ENVIRONMENT

  • Empower 3 Enterprise
  • LAC/E32

CAUSE

Permissions are restricted on the database or the file server's raw data share.

FIX or WORKAROUND

Ensure that the raw data share's permissions AND projects folder security permissions are set properly.

ADDITIONAL INFORMATION

Open up permissions as a test by adding Everyone Full Control on the server's raw data share permissions AND projects folder security permissions. If the LACE/32 uploads the data, you can restrict permissions as desired instead of using Everyone Full Control. Try adding domain users and/or authenticated users as an option. 

id236460, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.