Skip to main content
Waters

Cannot get to the next step when activating licenses on the Waters licensing site - WKB235564

Article number: 235564

SYMPTOMS

  • You do not move to the next step after specifying your serial numbers on the waters.com licensing page
  • You are redirected to the first licensing page, where you must choose the software platform
  • You browse to your softwareregistration.lic file and select Activate, and you are routed to the previous licensing page

ENVIRONMENT

  • Empower
  • UNIFI
  • waters_connect
  • Breeze
  • NuGenesis

CAUSE

Unknown. Possible network restrictions.

FIX or WORKAROUND

  1. From the Waters Licensing Wizard, choose Request Software Registration.
  2. Move the SoftwareRegistration.lic file to another computer that is not on the same network.
  3. Go to https://www.waters.com/activate/licenseintro.htm and follow the steps to generate the Software Activation file.
  4. Move the Software Activation file back to the computer where the Waters software is installed.
  5. From the Waters Licensing Wizard, choose Activate Licenses.

ADDITIONAL INFORMATION

 

id235564, BREEZESW, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, SUPBZ, SUPNG, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

Not able to find a solution? Click here to request help.