Skip to main content
Waters

Empower message center error: Instrument failure - End of run wait timed out at xxxxx seconds. No reply from W410 XXXXXXXXXX - WKB233808

Article number: 233808

SYMPTOMS

  • Empower message center error "Instrument failure -  End of run wait timed out at xxxxx seconds. No reply from W410# XXXXXXXXXX"
  • Error occurs after first injection is complete
  • Node properties shows status = Yes for all modules
  • WDHCP looks good

ENVIRONMENT

  • Empower 3 Feature Release 5 Service Release 4 Enterprise
  • Alliance HPLC System
  • 2695 Separations Module
  • 2695D Dissolution Separations Module
  • 2489 UV/Vis Detector
  • 410/2414 Refractive Index Detector

CAUSE

  • System configuration issue
  • The 410 is OFF in the instrument method

FIX or WORKAROUND

  1. Remove the module that is not part of the instrument method. In this example, the 2414 is not being used.
  2. Create a separate system with just the modules that are part of the method.
  3. Save the method.
  4. Run samples.

ADDITIONAL INFORMATION

 

id233808, 2414, 2414B, 2489, 2489B, 2489SFC, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10RI, A-10SSM, A-10UV

Not able to find a solution? Click here to request help.