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Updated calibration settings are not applied to data on Empower QDa instruments - WKB22663

Article number: 22663

SYMPTOMS

  • After the QDa is re-calibrated in Empower, the system indicates a successful calibration but the updated calibration file is not applied to acquired data, potentially resulting in mass errors 

ENVIRONMENT

  • ACQUITY QDa Mass Detector
  • Empower 3 (multiple versions)

CAUSE

When a successful calibration is completed on the QDa, a file titled "Autocal.cal" is generated on the EPC. This file is subsequently transferred to a folder on the host PC (Empower\Instrument\Temp location) and loaded on the tune page as "Kestrel.cal" (Empower\Instrument\HTML\ACQ-QDA\), replacing the previous calibration file of the same name. This file is used to apply the calibrated mass settings to data during acquisition.

However, on some QDa instruments under Empower control, the Autocal.cal file is generated correctly but the Kestrel.cal file is not updated. Subsequently, the mass calibration parameters from the previous calibration are being applied to the data, which could result in mass shift if any significant alterations to mass resolution or position occurred between the two calibrations.

FIX or WORKAROUND

  1. Re-calibrate the QDa.
  2. After calibrating the instrument, open the tune page and click ''unload calibration'', located on the setup tab. This removes the calibration currently being applied. Cal_setting_1.png
  3. Open the tab again and clear the ''unload calibration'' selection. The system will then apply the most recent calibration file.Cal_setting_2.png

ADDITIONAL INFORMATION

 

id22663, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, QDA, SUP

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