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Waters

LAC/E goes into buffering immediately after acquisition starts - WKB219333

Article number: 219333

SYMPTOMS

  • LAC/E enters buffering immediately after starting acquisition
  • Acquired data is not viewable until 10 minutes after last injection
  • Recovery log shows "Access Denied" for the raw data share

ENVIRONMENT

  • Empower
  • After injection recovery
  • LAC/Es affected are on a different domain
  • Raw data share is on a different domain, and LAC/Es on the same domain are unaffected
  • WatersService running under SYSTEM
  • Transitive trust is configured

CAUSE

The SYSTEM account is not the same on each domain.

FIX or WORKAROUND

  1. Configure a two-way, transitive trust between the domains.
  2. Create a domain user account to run the WatersService in domain 1.
  3. Add the domain account from domain 1 to the WatersService, DCOM, and fileshare of domain 2.
  4. The WaterService must run by the same domain user account in both domains.

ADDITIONAL INFORMATION

Waters advises to deploy all Empower components on the same domain. Waters does not test deployment of Empower nodes distributed across multiple domains.

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