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Waters

Waters DHCP server service stops running when connecting to instruments - WKB21762

Article number: 21762

SYMPTOMS

  • When trying to connect to Ethernet instruments to upgrade firmware, the Waters DHCP service stops running or crashes.
  • When this occurs, the connection to the device fails and the node displays "No" in Empower properties.
  • This can prevent the firmware loader from executing.
  • The following problems can also occur:
    • Connection with server lost when powering-on an Ethernet device
    • The DHCP service hangs or stops running when "Scan for Instruments" is executed.

ENVIRONMENT

  • Empower 3

CAUSE

The Hosts file, located in \Windows\System32\drivers\etc, contains no data when opened in Notepad, although there are actually NULL characters.

FIX or WORKAROUND

  1. Copy a backed-up Hosts file from the directory \Windows\System32\drivers\etc to a file named "Hosts", with no extension, in the same directory.
  2. If no backup exists, create a "Hosts" file, with the content shown in the linked file, in the directory \Windows\System32\drivers\etc.

ADDITIONAL INFORMATION

 

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