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Printing to Xerox printers is very slow after printer driver update - WKB209858

Article number: 209858

SYMPTOMS

  • To print a 20-page set of results the printer needs about 10 minutes

ENVIRONMENT

  • Empower
  • Previous driver: Xerox GPD PS v4.1.585.13.0
  • Upgraded driver version to Xerox GPD PS v5.810.8.0

CAUSE

Microsoft addressed the issue of PrintNightmare Vunerabilty (https://www.windowscentral.com/how-mitigate-printing-problems-update-kb5004945-windows-10) with an update (KB5004945).
 
When this was installed, client could not print anything our Xerox printers.

Upgrade to the latest Xerox driver (v5.810.8.0) allowed printing but is very slow.

FIX or WORKAROUND

Update the Xerox driver to PCL6.

ADDITIONAL INFORMATION

This is not an Empower issue.

  • Publisher does not freeze when rendering or sending the job to the printer.
  • The job reaches the queue in 1-3 seconds.
  • There is no network or connection issue.
  • There is no delay in rendering the job or getting to the printer.
  • It takes 20 minutes from starting to print page 1 to finishing page 20.


See when Xerox print jobs take a long time:
http://www.support.xerox.com/know/en...ing%20a%20tray.


Only use fonts that reside on the printer. Most printers have a font list that can be printed from the control panel.
Empower defaults to letter, so you might need to change settings to A4 in a few locations.
Also, check the print quality settings and render rate.

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