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Waters

Empower error: Could not connect to requested node from Citrix - WKB208074

Article number: 208074

SYMPTOMS

  • New Empower installation on the LAC/E; unable to see the node properties from Citrix
  • Can see node properties when logged Empower directly in the LAC/E
  • Error "Could not connect to requested node"

ENVIRONMENT

  • Empower 3 any version
  • Citrix
  • Citrix and Empower on separate VLANs/LANs

CAUSE

There were initial issues with DCOM (port 135) not being open, but this did not resolve the issue. It was found that not all the required ports were fully open between the Citrix and Empower VLANs/LANs.

FIX or WORKAROUND

  1. Confirm the DCOM settings per Waters document.
  2. Confirm that all required ports are open on the network and between VLANs in use as applicable.
  3. Confirm that Domain Users is in the list of users allowed access to the Empower node.  If the customer is using an Empower specific group, ensure that it is appropriate (that the correct users are in the group) and that it is resolved by the domain.  If the group name shows as a SID then it is not being resolved by the domain.  

ADDITIONAL INFORMATION

Customer reported that they opened some additional ports between Citrix server VLAN and LAC/E VLAN, but they did not specify details.

SID is a Security Identifier and is used by the domain to regulate access to various objects.

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